Child pages
  • rsMap3D Installation Instructions

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

vtk 6.3.0 Needs to be installed through Canopy Package Manager on some platforms. (see platform instructions)

pytables 3.2.4.0-5 2 Needs to be installed through Canopy Package Manager on some platforms. (see platform instructions)

...

xrayutilities - currently using installing latest (1.0.6pyspec - currently pulling current source from github2.1) from PiPy repository with pip install

spec2nexus - currently installing latest (2016.216.0) from PiPy repository with pip install

Platform Specific Installation Instructions

...